Back to overview
Downtime
HK2's services is unavailable
Nov 22 at 06:05pm HST
Affected services
SSO Endpoint
Analytics
Hong Kong - 02
Resolved
Nov 22 at 06:35pm HST
We’re back! Hong Kong 2 server should be up and running. Thanks for bearing with us.
Affected services
Created
Nov 22 at 06:05pm HST
We’re having some trouble with Hong Kong 2 server. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services