Back to overview
Downtime
SSO Endpoint is unavailable
Nov 23 at 08:56am HST
Affected services
SSO Endpoint
Resolved
Nov 23 at 03:21pm HST
The SSO Endpoint service has resumed normal operations.
We have determined that the issue stemmed from insufficient local disk space preventing service execution. We will work to enhance our fault tolerance mechanisms to prevent recurrence of such incidents.
Affected services
Updated
Nov 23 at 03:16pm HST
We have confirmed that this is caused by an internal issue within the server database.
The incident is still under investigation.
Affected services
Created
Nov 23 at 08:56am HST
We’re having some trouble with SSO Endpoint. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services