Back to overview
Maintenance

HK2 Server Availability Maintenance

Nov 23 at 03:25pm HST  –  Nov 23 at 03:32pm HST
Affected services
SSO Endpoint
Analytics
Policy
Hong Kong - 02

Resolved
Nov 23 at 03:32pm HST

We have identified numerous sources of error logs and have addressed them accordingly.
We have now confirmed that the HK2 server will not experience any large-scale outages in the future.

Created
Nov 23 at 03:25pm HST

Recently, the service availability of HK2 has been steadily declining. Analysis indicates this is due to disk space exhaustion caused by continuously increasing syslog data, preventing normal service operation.
We will perform maintenance on the HK2 server in the coming days without service interruption.
*However, there may still be a few minutes of service disruption.